Outils pour utilisateurs

Outils du site


faq:export-codage

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
faq:export-codage [2013/04/11 18:16]
alexei.lavrentev@ens-lyon.fr
faq:export-codage [2013/09/19 11:41] (Version actuelle)
alexei.lavrentev@ens-lyon.fr
Ligne 1: Ligne 1:
 ====== Les résultats d'​export ne s'​affichent pas correctement dans mon navigateur ====== ====== Les résultats d'​export ne s'​affichent pas correctement dans mon navigateur ======
-  * Ce n'est pas grave, vous devez simplement ​enregistrer le résultat sur votre ordinateur (Ctrl + S sous Windows, Pomme + S sous Mac, ou en passant par le menu Fichier / Enregistrer) avant de l'​ouvrir dans un logiciel tableur.+Les concordances et les index sont exportés au format texte Unicode (UTF-8), les colonnes étant séparées par des tabulations. ​Ce format s'affiche correctement dans la plupart des navigateurs. Si les caractères accentués (par exemple "​é"​ dans l'​entête de la 1ère colonne "​Référence"​) sont mal affichés, vous pouvez modifier l'​encodage des caractères dans le menu de votre navigateur (par exemple, sous Firefox : Affichage -> Encodage des caractères -> Unicode (UTF-8)). 
 + 
 +Une fois le problème d'​encodage des caractères réglé, vous pouvez copier-coller l'​ensemble de la concordance ou sa partie dans un logiciel tableur ou traitement de texte. 
 + 
 +Vous pouvez également ​enregistrer le résultat sur votre ordinateur (Ctrl + S sous Windows, Pomme + S sous Mac, ou en passant par le menu Fichier / Enregistrer) avant de l'​ouvrir dans un logiciel tableur.
     * N'​hésitez pas à remplacer le nom automatique du fichier par celui qui vous convient !     * N'​hésitez pas à remplacer le nom automatique du fichier par celui qui vous convient !
     * Pour savoir [[faq:​export-ouvrir|comment ouvrir le fichier dans un logiciel tableur]] (Excel ou Calc), suivez [[faq:​export-ouvrir|ce lien]]     * Pour savoir [[faq:​export-ouvrir|comment ouvrir le fichier dans un logiciel tableur]] (Excel ou Calc), suivez [[faq:​export-ouvrir|ce lien]]
  
faq/export-codage.txt · Dernière modification: 2013/09/19 11:41 par alexei.lavrentev@ens-lyon.fr