Comment ouvrir le résultat de l'export sur mon ordinateur

Les résultats de l'export d'index ou de concordances du portail BFM sont enregistrés au format tabulaire. Vous pouvez les ouvrir et éditer sur votre ordinateur à l'aide d'un logiciel tableur, par exemple Microsoft Office Excel ou Libre Office Calc.

Excel

La procédure décrite est valable pour Microsoft Office Excel 2007 sous Windows 7. Elle peut varier selon la version de l'Office et le système d'exploitation.

Méthode 1 (copier - coller)

  • Lancez Excel
  • Dans l'onglet Accueil, cliquez sur une flèche au-dessous de “Coller” et sélectionnez l'option “Collage spécial”, puis “Texte”

  • Réglez la taille des colonnes
  • Vérifiez que le contenu des cellules s'affiche correctement
    • Certains caractères (comme le tiret) en début de cellule sont interprétés comme des codes et peuvent provoquer des erreurs d'affichage. Vous pouvez ajouter une apostrophe au début d'une telle cellule pour y remédier
  • Enregistrez le tableau au format Excel (.xls ou .xslx)

Méthode 2 ("données externes")

  • Lancez Excel
  • Dans l'onglet “Données”, cliquez sur “Données externes”, puis sur “À partir du texte…”
  • Sélectionnez et ouvrez le fichier où vous avez enregistré l'index ou la concordance exportée
  • Dans l'assistant Importation texte qui s'ouvrira, précisez les options suivantes
    • Etape 1
      • Type de données : Délimité
      • Commencer à la ligne : “1”
      • Origine du fichier : “65001 Unicode (UTF-8)”
    • Etape 2
      • Séparateurs : cocher “Tabulation” (et éventuellement décocher les autres)
      • Identificateur de texte : {aucun}
      • Cliquer sur “Terminer”
    • Etape 3 (non nécessaire)
  • Cliquez sur OK dans la fenêtre “Importer des données” sans rien modifier
  • Enregistrez le tableau au format Excel (.xls ou .xslx)

Calc

La procédure décrite est valable pour Libre Office Calc 3.6 sous Windows XP. Elle peut varier selon la version de l'Office et le système d'exploitation.

  • Lancez Calc
  • Dans le menu principal, sélectionnez “Fichier > Ouvrir” ou appuyez sur Ctrl+O
  • Sélectionnez et ouvrez le fichier où vous avez enregistré l'index ou la concordance exportée
  • Dans l'assistant d'import de texte qui s'ouvrira, sélectionnez les options suivantes :
    • Jeu de caractères : “Unicode (UTF-8)”
    • Langue : “Par défaut - Français” (ce paramètre n'a pas d'importance)
    • A partir de la ligne : “1”
    • Séparé par : cocher “Tabulation”, décocher les autres
    • Séparateur de texte : ne rien mettre (vous pouvez sélectionner le guillemet simple ou double et appuyer sur Suppr)
    • Autres options : ne rien cocher
    • Cliquez sur “OK”
  • Enregistrez le tableau au format Classeur ODF (.ods) (menu Fichier > Enregistrer sous… ou Ctrl+Maj+S)

Vous pouvez également copier-coller le résultat de votre export dans Calc en sélectionnant l'option Édition → Collage spécial → Texte non formaté.

faq/export-ouvrir.txt · Dernière modification: 2016/06/29 09:27 par alexei.lavrentev@ens-lyon.fr