Table des matières

Retours TXM 0.7.9

Cette page contient les retours de bugs de TXM 0.7.9.

Merci d'ajouter vos retours à la fin de cette page.

Pour information, la liste des bugs non résolus, c'est-à-dire que cette version ne cherche pas à résoudre, se trouve ici : kown-bugs (bugs connus)

Installeurs

Ubuntu

dépendance libpng12-0 sur Lubuntu 17

  • OB - Lubuntu 17.04
  • DH - Lubuntu 17.10
Diagnostic

Il y a apparamment une dépendance qui ne peut pas être satisfaite: libpng12-0.

dpkg :

Preparing to unpack TXM_0.7.9_Linux64_installer.deb ...
Unpacking txm (0.7.9) over (0.7.9) ...
dpkg: dependency problems prevent configuration of txm:
 txm depends on libwebkitgtk-1.0-0; however:
  Package libwebkitgtk-1.0-0 is not installed.
 txm depends on libgfortran3; however:
  Package libgfortran3 is not installed.
 txm depends on libpng12-0 | libpng16; however:
  Package libpng12-0 is not installed.
  Package libpng16 is not installed.
 txm depends on libreadline6; however:
  Package libreadline6 is not installed.
 txm depends on tcl8.5; however:
  Package tcl8.5 is not installed.
 txm depends on tk8.5; however:
  Package tk8.5 is not installed.

dpkg: error processing package txm (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.23-1ubuntu3) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Errors were encountered while processing:
 txm

Solution

Le package ne peut pas être installé manuellement à partir des répertoires officiels, il faut le télécharger à part et l'installer.

public/retours_de_bugs_logiciel/txm_0.7.9.txt · Dernière modification: 2018/01/12 15:57 par slh@ens-lyon.fr